新聞資訊

閃電網絡較低版本存在資金丟失風險,開發者呼籲用戶升級

BTC閃電網絡開發者和規範設計者之一Rusty Russell報告了一個針對閃電網絡的漏洞,該漏洞可能會導致資金丟失,具體的漏洞細節他將在4週之後,也就是9月27日公開。

在此之前,他呼籲用戶升級至更新版本的閃電網絡實現方案,受影響的版本包括c-lightning低於0.7.1的版本,lnd 低於0.7的版本和eclair低於等於0.3的版本。

BTC閃電網絡(Lightning Network)是在BTC網絡的基礎上構建起來的一種實驗性的二層拓展方案,旨在加快資金轉移速度。閃電網絡於2015年2月首次提出,目前仍處於初期階段,存在許多問題。

閃電網絡較低版本存在資金丟失風險,開發者呼籲用戶升級插图

Flash Chan   作者

Roy   排版

內容僅供參考 不作為投資建議 風險自擔

版權所有 未經允許 嚴禁轉載

閃電網絡較低版本存在資金丟失風險,開發者呼籲用戶升級插图(1)

☟☟☟